Uploaded image for project: 'Fuse Tooling'
  1. Fuse Tooling
  2. FUSETOOLS-2907

CXF Code First templates broken on Camel 2.15.1.redhat-621211

    Details

      Description

      If you create a project Standalone / Fuse on Karaf / Camel Version - 2.15.1.redhat-621211 (Fuse 6.2.1 R8) / CXF Code First Spring or Java DSL, there are missing versions (see the following dependecies)

      Project build error: 'dependencies.dependency.version' for org.apache.aries.proxy:org.apache.aries.proxy.api:jar is missing
      Project build error: 'dependencies.dependency.version' for org.apache.aries.proxy:org.apache.aries.proxy.impl:jar is missing.
      

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  aurelien.pupier Aurélien Pupier
                  Reporter:
                  tsedmik Tomáš Sedmík
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: