Details

      Description

      ActiveMQ Broker property BrokerVersion was added in version 5.4.0. This property is marked required, which causes the ActiveMQ plugin to ignore older ActiveMQ Broker resources.

      Make the property optional, and add support in core framework to remove optional properties from resource name and description.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                dbokde Dhiraj Bokde
                Reporter:
                dbokde Dhiraj Bokde
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: