Uploaded image for project: 'Forge'
  1. Forge
  2. FORGE-2499

Upgrade minimum version to JDK 1.8

    XMLWordPrintable

Details

    • Feature Request
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • 2.19.2.Final
    • 3.0.0.Alpha1
    • Forge Build
    • None

    Description

      Forge sources should target JDK 8+

      Attachments

        Activity

          People

            rhn-support-ggastald George Gastaldi
            rhn-support-ggastald George Gastaldi
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: