Uploaded image for project: 'AMQ Streams'
  1. AMQ Streams
  2. ENTMQST-2630

Automated deployment/upgrade on RHEL

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: New
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.6.2.GA
    • Fix Version/s: None
    • Labels:
      None

      Description

      Currently, there is no support for automated deployment/upgrade on RHEL (i.e. Ansible playbooks, set of RPMs). In addition to this, there is no systemd integration. As a side note, in other integration products (i.e. EAP and Fuse), we have a patching mechanism that doesn't require a full release each time.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            fvaleri Federico Valeri
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated: