Uploaded image for project: 'AMQ Streams'
  1. AMQ Streams
  2. ENTMQST-1607

Check the log.message.format.version and inter.broker.protocol.version from the brokers during upgrade

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Major
    • Resolution: Done
    • None
    • 1.7.0.GA
    • cluster-operator
    • None

    Description

      The upgrade / downgrade procedure is checking and changing the log.message.format.version and inter.broker.protocol.version only from the configuration file in config map. But this might not always reflect the brokers (e.g. if the previous rolling upgrade failed). We should check these configurations also directly from the brokers.

      Attachments

        Activity

          People

            Unassigned Unassigned
            scholzj JAkub Scholz
            Jakub Stejskal Jakub Stejskal
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: