Uploaded image for project: 'AMQ Interconnect'
  1. AMQ Interconnect
  2. ENTMQIC-3039

Create Migration Guide for 1.x to 2.x upgrades

    XMLWordPrintable

Details

    • Task
    • Status: New
    • Optional
    • Resolution: Unresolved
    • None
    • None
    • Qpid Dispatch Router
    • None
    • Documentation (Ref Guide, User Guide, etc.), User Experience

    Description

      Upgrade procedure from 1.x to 2.x should be evaluated and documented.  

       

      Items to consider:

      • Are there any features deprecated in 2.x?
      • Are there any features no longer supported in 2.x?
      • How does a customer migrate from 1.x to 2.x?
      • Are there any changes required to 1.x qdrouterd.conf to work with 2.x?

      Attachments

        Activity

          People

            Unassigned Unassigned
            rhn-support-jsherman Jason Sherman
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated: