Details

    • Type: Task
    • Status: Done
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 1.1.0.CR1
    • Fix Version/s: 1.2.0.CR2
    • Component/s: Packaging
    • Labels:
      None
    • Target Release:
    • Sprint:
      Interconnect - June Sprint
    • Affects:
      Release Notes
    • Release Notes Text:
      The version of libwebsockets that is provided with AM Interconnect has been updated to the latest supported version.
    • Release Notes Docs Status:
      Not Yet Documented

      Description

      Update libwebsockets to the latest stable. (currently stable release is v2.4.2)
      Current released Interconnect 1.1.0 has build for libwebsockets-2.1.0.
      There were many bug fixes in the last 2 years.

      Also it should be helpful to create a process for checking dependencies which can handle issue like this in the future.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  iboverma Irina Boverman
                  Reporter:
                  dlenoch Dominik Lenoch
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: