Uploaded image for project: 'AMQ Broker'
  1. AMQ Broker
  2. ENTMQBR-2849

CVE-2014-0114 Apache Struts 1: Class Loader manipulation via request parameters [amq-7.4.0]

XMLWordPrintable

    • AMQ Sprint 3519

      Apache BeanUtils 1.9.3 was flagged for CVE-2014-0114. Version 1.9.4 fixes this issue. Since there are no other changes in the library a simple version bump suffices.

            fnigro Francesco Nigro
            fnigro Francesco Nigro
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: