Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-9824

Syndesis extension and integration BOMs aligned to wrong camel version

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: fuse-7.2
    • Fix Version/s: fuse-7.2
    • Component/s: Build, Fuse Online
    • Labels:
      None

      Description

      The following files in Syndesis contain camel.version properties that have not been updated to the correct fuse version:
      app/integration/bom/pom.xml
      app/extension/bom/pom.xml

      Both properties were set to 2.21.0.fuse-720029, whereas the CR1 build handover was for 2.21.0.fuse-720040.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                tcunning Thomas Cunningham
                Reporter:
                djcoleman Darren Coleman
                Tester:
                Tomas Plevko
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: