Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate Issue
    • Affects Version/s: jboss-fuse-6.3
    • Fix Version/s: jboss-fuse-6.3
    • Component/s: Camel, Karaf
    • Labels:
      None

      Description

      JBossFuse:karaf@root> features:install camel-cometd
      Error executing command: Can not resolve feature:
      Unsatisfied requirement(s):
      ---------------------------
         package:(&(package=org.eclipse.jetty.server.ssl)(version>=8.0.0)(!(version>=10.0.0)))
            camel-cometd
      
      JBossFuse:karaf@root> features:install camel-websocket
      Error executing command: Can not resolve feature:
      Unsatisfied requirement(s):
      ---------------------------
         package:(&(package=org.eclipse.jetty.server.ssl)(version>=8.0.0)(!(version>=10.0.0)))
            camel-websocket
         package:(&(package=org.eclipse.jetty.websocket)(version>=8.0.0)(!(version>=10.0.0)))
            camel-websocket
         package:(&(package=org.eclipse.jetty.http.ssl)(version>=8.0.0)(!(version>=10.0.0)))
            camel-websocket
      

      Affected features

      • camel-cometd
      • camel-websocket

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  jludvice Josef Ludvicek
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: