Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: jboss-fuse-6.3
    • Fix Version/s: jboss-fuse-6.3
    • Component/s: Camel, Karaf
    • Labels:
      None

      Description

      • Start fuse
      • features:install camel-amqp
      JBossFuse:karaf@root> features:install switchyard-amqp
      Error executing command: Can not resolve feature:
      Unsatisfied requirement(s):
      ---------------------------
         package:(&(package=org.apache.qpid.amqp_1_0.jms.impl)(version>=0.20.0)(!(version>=1.0.0)))
            camel-amqp
      
      JBossFuse:karaf@root> features:list | grep amqp
      [uninstalled] [2.1.0.redhat-630015  ] switchyard-amqp                               switchyard-2.1.0.redhat-630015         
      [uninstalled] [2.1.0.redhat-630015  ] switchyard-quickstart-camel-amqp-binding      switchyard-2.1.0.redhat-630015         
      [uninstalled] [2.16.1.redhat-630015 ] camel-amqp                                    camel-2.16.1.redhat-630015             
      
      JBossFuse:karaf@root> features:install camel-amqp
      Error executing command: Can not resolve feature:
      Unsatisfied requirement(s):
      ---------------------------
         package:(&(package=org.apache.qpid.amqp_1_0.jms.impl)(version>=0.20.0)(!(version>=1.0.0)))
            camel-amqp
      

      Features affected

      • camel-amqp
      • switchyard-amqp

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  oscerd Andrea Cosentino
                  Reporter:
                  jludvice Josef Ludvicek
                  Tester:
                  Josef Ludvicek
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: