Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-3979

JBoss Fuse 6.2 Pre patch 1 all the patches of 143 doesn't apply in Windows

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: jboss-fuse-6.2
    • Fix Version/s: jboss-fuse-6.2.1
    • Component/s: Karaf
    • Labels:
      None
    • Steps to Reproduce:
      Hide
      • Get a windows box
        unzip JBoss Fuse 6.2 Pre patch 1 zip
        osgi:list |grep 143 > expect to see all the P1 release with version 143 included but none of them got loaded.
      Show
      Get a windows box unzip JBoss Fuse 6.2 Pre patch 1 zip osgi:list |grep 143 > expect to see all the P1 release with version 143 included but none of them got loaded.

      Description

      JBoss Fuse 6.2 Pre patch 1 all the patches of 143 doesn't apply in Windows, and it works on Linux however.

      This seems to be isolated on Windows only

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  sonicaaaa Paolo Antinori
                  Reporter:
                  roger.hui Roger Hui
                  Tester:
                  Tomas Plevko
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: