Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-21165

Update minimum OCP version for CVP tests

XMLWordPrintable

      The CVP tests for the operator metadata bundle are running again OCP 4.6 and higher but 4.6 is not supported anymore and CVP has an instability problem with 4.7 (Which is not supported anymore either). Bump minimal OCP version for testing

      4.8 EOL 27.4
      4.9 EOL 18.4.

      So 4.8 for 7.11 , 4.10 for 7.12 Dockerfiles

            mkralik@redhat.com Matej Kralik
            mkralik@redhat.com Matej Kralik
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Created:
              Updated:
              Resolved: