Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-17877

AR8 Apicurito bundle replaces an older version

    XMLWordPrintable

Details

    • Bug
    • Status: Done
    • Blocker
    • Resolution: Done
    • fuse-7.10-GA
    • fuse-7.10-GA
    • Apicurito
    • None
    • False
    • False
    • % %
    • Todo

    Description

      Same issue as ENTESB-17853. Incorrect upgrade path is set for 7.10 bundles, making it hard/almost impossible to easily upgrade from latest 7.9 to 7.10 bundle.
      Fix: https://github.com/jboss-fuse/fuse-apicurito-operator-prod-operator-metadata/pull/15

      Attachments

        Activity

          People

            parichar@redhat.com Paul Richardson
            mmuzikar Martin Muzikar
            Aneta Cadova Aneta Cadova
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: