Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-16269

Port infinispan authentication support

    XMLWordPrintable

Details

    • Feature Request
    • Status: Done
    • Blocker
    • Resolution: Done
    • fuse-7.9-GA
    • fuse-7.9-GA
    • Camel
    • None

    Description

      Latest infinispan versions are secured by default, it's not possible to use fuse with an authenticated infinispan, this upstream PR https://issues.apache.org/jira/browse/CAMEL-15603 solves it, is it possible/worth to port it to fuse?

      Attachments

        Issue Links

          Activity

            People

              ldemasi Luigi De Masi
              fmariani@redhat.com Federico Mariani
              Branislav Smolicek
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: