Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-16141

Apicurito Operator upgrade from version 7.7 to 7.8 fails with RequirementNotMet message

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Done
    • fuse-7.8-GA
    • fuse-7.8-GA
    • Apicurito
    • None
    • False
    • False
    • % %
    • Undefined

    Description

      Customer had 7.7 installed and switched to the 7.8 channel.  But he is getting error as in attached screen-shot.

      $ oc -n apicurito-test get events
      LAST SEEN TYPE REASON OBJECT MESSAGE
      70s Normal CreatedSCCRanges namespace/apicurito-test created SCC ranges
      45s Normal RequirementsUnknown clusterserviceversion/fuse-apicurito.v7.8.0 requirements not yet checked
      45s Normal RequirementsNotMet clusterserviceversion/fuse-apicurito.v7.8.0 one or more requirements couldn't be found

       

      Attachments

        Activity

          People

            Unassigned Unassigned
            rhn-support-cpandey Chandra Shekhar Pandey (Inactive)
            Mario Majernik Mario Majernik
            Votes:
            0 Vote for this issue
            Watchers:
            7 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: