Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-15605

Upgrade camel-ssh to be compatible with EAP-7.4

    XMLWordPrintable

Details

    • Feature Request
    • Status: Done
    • Major
    • Resolution: Done
    • None
    • fuse-7.9-GA
    • Camel
    • None

    Description

      With the upcoming migration to EAP-7.4, we will have to support org.apache.sshd-2.4.0 because it is part of the compatibility contract.

      It is not clear yet, whether we want do this for Fuse-7.9 already. So please don't do this just yet - it would break Fuse on EAP-7.3

      Attachments

        Issue Links

          Activity

            People

              ggrzybek Grzegorz Grzybek
              tdiesler@redhat.com Thomas Diesler
              Federico Mariani Federico Mariani
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: