Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-15340

After cleanup Apicurito cannot be installed via operator

    XMLWordPrintable

Details

    • Bug
    • Status: Done
    • Blocker
    • Resolution: Done
    • None
    • fuse-7.8-GA
    • Apicurito

    Description

      Old CRD and CR which were used in Apicurito operator installation were deleted.
      https://github.com/jboss-fuse/apicurio-operators/pull/16/commits/a797f9d1a7803557714b5221dfc8dc8f1f05e18e

      Also the operator.yaml was changed.

      These changes cause that Apicurito cannot be installed. Even the new CRD and CR do not fix the problem.

      The attached file is a log from the operator pod.

      Attachments

        Activity

          People

            lgarciaac Luis GarcĂ­a Acosta
            mmajerni@redhat.com Mario Majernik
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: