Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-15324

Make Spring Security works in Fuse/Karaf

    XMLWordPrintable

Details

    • Bug
    • Status: Done
    • Critical
    • Resolution: Done
    • fuse-7.6.1
    • fuse-7.9-GA
    • Karaf
    • None

    Description

      Spring security feature is blacklisted (ENTESB-7583).

      Its bundles are available only for Spring 4.2.4.RELEASE_1 so it seems not possible either to make a working, although not supported, setup with Aries Blueprint Spring, default Spring (4.3.25.RELEASE_1) and Spring security bundles.

      Obviously, there is no way to downgrade the default Spring to the same Spring Security version.

      Attachments

        Activity

          People

            ggrzybek Grzegorz Grzybek
            rhn-support-agagliar Antonio Gagliardi
            Federico Mariani Federico Mariani
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: