Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-15116

eap-camel*-template and karaf*-template still refer non-productized version

    XMLWordPrintable

Details

    • build7

    Description

      errors like

      Quickstart target/git-eap-camel-cxf-jaxrs242441031618427187957786174566/camel-cxf-jaxrs (Git url: https://github.com/wildfly-extras/wildfly-camel-examples.git, git tag: wildfly-camel-examples-5.6.0.fuse-780019) has wrong bom version:
      Expected: "7.8.0.fuse-sb2-780027-redhat-00005"
           but: was "7.8.0.fuse-sb2-780027"
      

      Attachments

        Activity

          People

            yfang@redhat.com Freeman(Yue) Fang
            yfang@redhat.com Freeman(Yue) Fang
            Francesco Mongiardo Francesco Mongiardo
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: