Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-15007

Wrong jasypt-version for Fuse 7.7

    XMLWordPrintable

Details

    • Bug
    • Status: Done
    • Major
    • Resolution: Done
    • fuse-7.7-GA
    • fuse-7.8-GA
    • Camel
    • build5

    Description

      Due to ENTESB-13755 , EnvironmentStringPBEConfig.setIvGenerator() is required to initialize vector. However Fuse 7.7 bom usesĀ 1.9.3.redhat-00001, there is no chance to implement it.

      Attachments

        Activity

          People

            ggrzybek Grzegorz Grzybek
            rhn-support-hfuruich Hisao Furuichi
            Jakub Vrubel Jakub Vrubel
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: