Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-14453

camel-sap: verify support SAP JCo 3.1 (3.0 out of support October 2020)

    XMLWordPrintable

Details

    • Bug
    • Status: Done
    • Critical
    • Resolution: Done
    • fuse-7.5-GA
    • fuse-7.8-GA
    • Camel
    • build3
    • +

    Description

      IHAC that complains about compatibility issue upgrading the SAP JCo lib from 3.0 to 3.1.

      I haven't been able to set up a test case but I've requested it at the CU.

      Meanwhile, can you check if the camel-sap tests still work with JCo 3.1?

      The task is urgent (maybe it's too late) because JCo 3.0 will go out of support at October 2020 and the CU can't leave unsupported libraries in a production environment.

       

      Attachments

        Issue Links

          Activity

            People

              zfeng@redhat.com Zheng Feng
              rhn-support-agagliar Antonio Gagliardi
              Tomas Veskrna Tomas Veskrna
              Votes:
              0 Vote for this issue
              Watchers:
              15 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: