Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-14092

Infinispan library infinispan-query-dsl is not alligned to EAP infinispan version

    XMLWordPrintable

Details

    • Bug
    • Status: Done
    • Major
    • Resolution: Done
    • fuse-7.7-build6
    • fuse-7.8-GA
    • Fuse EAP, Fuse Standalone
    • None

    Description

      Using

      eap-runtime: http://download-node-02.eng.bos.redhat.com/released/JBoss-middleware/eap7/7.2.7/jboss-eap-7.2.7.zip + http://nexus.fuse-qe.eng.rdu2.redhat.com/repository/fuse-all/com/redhat/fuse/eap/fuse-eap-installer/7.7.0.fuse-770010-redhat-00001/fuse-eap-installer-7.7.0.fuse-770010-redhat-00001.jar
      

      QE has found that library infinispan-query-dsl is wrong inside EAP runtime according to component alignment

      [ERROR] org.infinispan:infinispan-query-dsl is wrong within eap-runtime
       expected version:9.3.8.Final-redhat-00001
       actual version:9.4.18.Final-redhat-00001
      

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              llowinge@redhat.com Lukas Lowinger
              Branislav Smolicek Branislav Smolicek
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: