Details

    • Sub-task
    • Status: Resolved
    • Blocker
    • Resolution: Deferred
    • fuse-7.6-CR3
    • None
    • None

    Description

      Please clarify which version of Infinispan should be used in Fuse 7.6. Component alignment document contains 9.4.16.Final-redhat-00003 but CR3 build use sometimes 9.4.15 and sometimes 9.4.16 versions.

      Alignment document: https://docs.google.com/document/d/1-I1ozM48UM52ZCyrDXXHDuto7H-7bp9FXY-etzl37IA/edit#

      BOM checker: http://files.fuse-qe.eng.rdu2.redhat.com/fuse-boms/web-ui/?FUSE_EAP_VERSION=7.6.0.fuse-760025-redhat-00001&FUSE_KARAF_VERSION=7.6.0.fuse-760025-redhat-00001&FUSE_SB_VERSION=7.6.0.fuse-760025-redhat-00001&FUSE_SB2_VERSION=7.6.0.fuse-sb2-760026-redhat-00001

      Attachments

        Issue Links

          Activity

            People

              janstey@redhat.com Jonathan Anstey
              ldrozdo Lucia Drozdova (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: