Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-10630

fuse-karaf-bom does not specify version for org.hibernate.javax.persistence.hibernate-jpa-2.1-api

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Done
    • Icon: Major Major
    • fuse-7.3
    • fuse-7.2
    • Prod
    • None
    • % %
    • -

      Since fuse-karaf-bom does not specify the version for org.hibernate.javax.persistence.hibernate-jpa-2.1-api artifact, user needs to specify the version for it as follows.

      <dependency>
          <groupId>org.hibernate.javax.persistence</groupId>
          <artifactId>hibernate-jpa-2.1-api</artifactId>
          <version>1.0.0.Final-redhat-2</version>
      </dependency>
      

            ggrzybek Grzegorz Grzybek
            rhn-support-hfuruich Hisao Furuichi
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Created:
              Updated:
              Resolved: