Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 1.3.3.Final
    • Fix Version/s: 1.7.0.CR1
    • Component/s: None
    • Labels:
      None

      Description

      With ELY-1572 source compatibility check was disabled because of bug in japicmp-base-0.12.0 . With new release of japicmp it should be fixed and source compatibility can be checked again.

      [1] https://github.com/wildfly-security/wildfly-elytron/pull/1145#issuecomment-393063711
      [2] Also related ELY-1587

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  honza889 Jan Kalina
                  Reporter:
                  mchoma Martin Choma
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: