Uploaded image for project: 'EJB 3.0'
  1. EJB 3.0
  2. EJBTHREE-2180

EJB3.1 spec jndi binder should not assume JBossSessionBean31MetaData

    XMLWordPrintable

Details

    • jboss-ejb3-jndi:0.1.2

    Description

      The EJB3.1 spec doesn't specify the version to which the global jndi name spec applies. We should consider both EJB3.0 and EJB3.1 session beans. As such, we should not assume the metadata to be of type JBossSessionBean31MetaData.

      Attachments

        Activity

          People

            jaikiran Jaikiran Pai (Inactive)
            jaikiran Jaikiran Pai (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: