Details

    • Type: Bug
    • Status: Pull Request Sent (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 7.3.0.Final
    • Fix Version/s: None
    • Component/s: eclipse plugin
    • Labels:
      None
    • Steps to Reproduce:
      Hide

      1. Window > Preferences
      2. Drools > Installed drools
      3. Click 'Add' and browse to the runtime

      Show
      1. Window > Preferences 2. Drools > Installed drools 3. Click 'Add' and browse to the runtime
    • Docs QE Status:
      NEW
    • QE Status:
      NEW

      Description

      The following error occurs when we add a new Drools runtime

      The Runtime at '/home/apodhrad/Projects/server-installer/brms-6.4.4.GA/target/jboss-brms-6.4-engine' may have more than one version of installed jar files for the drools product.
      

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                apodhrad Andrej Podhradsky
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: