Uploaded image for project: 'Drools'
  1. Drools
  2. DROOLS-1133

Drools project wizard does not provide an option for code compatible with Drools 6.1.x

    Details

      Description

      Description of problem:
      Drools project wizard does not provide an option for code compatible with Drools 6.1.x.

      The third step in Drools Project wizard is to "Select Drools Runtime". The combobox "Generate Code compatible with:" does not show an option for Drools 6.1.
      If it is the same that Drools 6.0.x it should be changed to "Drools 6.0.x or above" - if we need changes in the project template so we must have a "Drools 6.1.x".

      Version-Release number of selected component (if applicable):
      BRMS 6.1 product release

      How reproducible:
      always

      Steps to Reproduce:
      Create a new Drools project using the wizard

      Actual results:
      No option for code compatible with 6.1

      Expected results:
      label change to "Drools 6.0.x or above" or Drools 6.1.x

      For more info see https://bugzilla.redhat.com/show_bug.cgi?id=1220847

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                bbrodt Robert (Bob) Brodt
                Reporter:
                apodhrad Andrej Podhradsky
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: