Uploaded image for project: 'Debezium'
  1. Debezium
  2. DBZ-508

Remove support for old wal2json version

    XMLWordPrintable

Details

    • Task
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Duplicate
    • None
    • None
    • postgresql-connector
    • None

    Description

      Once wal2json has been updated on RDS, let's remove support for the old version to simplify our code base. Also the support for the old DecoderBufs plug-in version should be removed, i.e. we should implement it in a way that we always expect the type meta-data to be present within the messages.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              gunnar.morling Gunnar Morling
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: