Uploaded image for project: 'Debezium'
  1. Debezium
  2. DBZ-5064

Use Maven 3.8.4 for Debezium builds

    XMLWordPrintable

Details

    • False
    • None
    • False

    Description

      It is necessary to ensure that our Jenkins slave uses Maven 3.8.4. The same applies for github CI builds.
      The reason is https://github.com/quarkusio/quarkus/issues/25209 and DBZ-5037.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              jpechane Jiri Pechanec
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: