Uploaded image for project: 'Debezium'
  1. Debezium
  2. DBZ-4569

Upgrade Avro converter to 7.0.1 and Apicurio to 2.1.5.Final

    XMLWordPrintable

Details

    Description

      We have upgraded our docker-images to use Kafka 3.0.0 from 1.6.x.

      The corresponding confluent version that we are using in the docker-images is 6.0.2
      (https://github.com/debezium/docker-images/blob/bf144421a20936cb86263c62e71c9b89ec08ef94/connect-base/1.8/Dockerfile#L24)

       

      From the confluent documentation compatibility matrix

      https://docs.confluent.io/platform/current/installation/versions-interoperability.html#interoperability-versions
      https://docs.confluent.io/platform/current/release-notes/index.html

      we need to use confluent version 7.0.x for Kafka 3.0.0 

      Attachments

        Activity

          People

            Unassigned Unassigned
            rgannu Ganesh Ramasubramanian (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: