Uploaded image for project: 'Debezium'
  1. Debezium
  2. DBZ-4387

Upgrade formatter-maven-plugin from 2.15.0 to 2.16.0

    XMLWordPrintable

Details

    • Task
    • Status: Closed (View Workflow)
    • Minor
    • Resolution: Done
    • 1.8.0.Beta1
    • 1.8.0.CR1
    • dependencies
    • None

    Description

      Bump formatter-maven-plugin to latest 2.16 release. We cannot use 2.17.0 or later because the Cassandra connector is built using JDK8 only at this time and 2.17.0 or later has been built explicitly with JDK11 as a baseline.

      Attachments

        Activity

          People

            ccranfor@redhat.com Chris Cranford
            ccranfor@redhat.com Chris Cranford
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: