Uploaded image for project: 'Debezium'
  1. Debezium
  2. DBZ-3993

Upgrade Java version for GH actions

    XMLWordPrintable

Details

    Description

      Please refer to discussion  https://github.com/debezium/debezium/pull/2691#discussion_r707304599

      In general, we should use Java 17 (current version and LTS) for building wherever we can. For those modules where we cannot (the size checker using Unsafe coming to mind), we should use the previous LTS, Java 11.

      Attachments

        Activity

          People

            anmohant Anisha Priyadarshini Mohanty
            anmohant Anisha Priyadarshini Mohanty
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: