Uploaded image for project: 'Debezium'
  1. Debezium
  2. DBZ-2068

Skip tests that are no longer compatible with Kafka 1.x

    Details

      Description

      While fixing the compilation problem with Kafka 1.x, some existing tests began to fail. SInce Kafka 1.x compatibility is considered best-effort, marking these tests to be skipped when running compatibility matrix against Kafka 1.x

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                ccranfor Chris Cranford
                Reporter:
                ccranfor Chris Cranford
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: