Uploaded image for project: 'Debezium'
  1. Debezium
  2. DBZ-2031

Add JDBC driver versions to docs

    Details

      Description

      https://github.com/debezium/debezium/pull/1452 has proven that Debezium might be sensitive to JDBC driver versions too. We should extend the compatibilty/test matrix with JDBC/MongoDB driver versions too to make the user will not use another/newer one and have the connector broken.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                ccranfor Chris Cranford
                Reporter:
                jpechanec Jiri Pechanec
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: