Uploaded image for project: 'Debezium'
  1. Debezium
  2. DBZ-1719

Upgrade to Awestruct 0.6.0

    XMLWordPrintable

Details

    • Task
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • None
    • 1.1.0.Beta1
    • website
    • None

    Description

      There's an issue in Awestruct which prevents publication of posts after 2019. We maintain a fork version of the affected resource (page.rb), so we need to apply the upstream fix to that. It's also a good occastion to upgrade Awestruct. This also requires the debezium/awestruct container image to be updated to Ruby 2.4.

      Attachments

        Activity

          People

            gmorling@redhat.com Gunnar Morling
            gmorling@redhat.com Gunnar Morling
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: