Uploaded image for project: 'Debezium'
  1. Debezium
  2. DBZ-1597

Upgrade MongoDB driver to 3.11

    XMLWordPrintable

Details

    Description

      As per https://docs.mongodb.com/ecosystem/drivers/java/#mongodb-compatibility, only that one is compatible with 4.2 (although we already run the tests against 4.2...).

      Attachments

        Activity

          People

            ccranfor@redhat.com Chris Cranford
            gmorling@redhat.com Gunnar Morling
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: