Uploaded image for project: 'Debezium'
  1. Debezium
  2. DBZ-1390

Upgrade ProtoBuf dependency

    XMLWordPrintable

Details

    Description

      See https://github.com/debezium/debezium/pull/954. This should also be applied to the decoderbufs LD plug-in. And we should carefully test + document the upgrading experience, e.g. will it work when upgrading the connector (then with PB 3) before the LD plugin (still with PB 2 then) and the other way around?

      Attachments

        Activity

          People

            jpechane Jiri Pechanec
            gmorling@redhat.com Gunnar Morling
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: