Uploaded image for project: 'Continuous Productization DevOps '
  1. Continuous Productization DevOps
  2. CPDEVOPS-242

packages defined in .req or in .packages file not being installed in el9stream mock env

    XMLWordPrintable

Details

    • Bug
    • Status: Done (View Workflow)
    • Blocker
    • Resolution: Done
    • None
    • False
    • False
    • undefined

    Description

      Pushing https://github.com/oVirt/python-ovirt-engine-sdk4/pull/8 fails on 

      [2021-08-24T14:33:13.200Z] error: Failed build dependencies:[2021-08-24T14:33:13.200Z] error: Failed build dependencies:
      [2021-08-24T14:33:13.200Z] libxml2-devel is needed by python-ovirt-engine-sdk4-4.4.16-0.1.master.20210824143256.el9.x86_64
      [2021-08-24T14:33:13.200Z] python3-devel is needed by python-ovirt-engine-sdk4-4.4.16-0.1.master.20210824143256.el9.x86_64

       

      despite the requirements are correctly listed in the configuration for the job.

      See https://jenkins.ovirt.org/blue/organizations/jenkins/oVirt_python-ovirt-engine-sdk4_standard-check-pr/detail/oVirt_python-ovirt-engine-sdk4_standard-check-pr/44/pipeline

      Attachments

        Activity

          People

            amarchuk@redhat.com Anton Marchukov
            rhn-support-sbonazzo Sandro Bonazzola
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: