Uploaded image for project: 'OpenShift Console'
  1. OpenShift Console
  2. CONSOLE-3997

Bump Yarn to v1 latest and ensure consistent PatternFly package version resolutions

XMLWordPrintable

    • Icon: Story Story
    • Resolution: Done
    • Icon: Major Major
    • None
    • openshift-4.16
    • Foundation
    • None
    • OEX OCP Console - Sprint 252

      Console frontend uses Yarn 1.22.15 from Sep 2021. We should update the version to v1 latest.

      There is currently no automated way to check for consistency of PatternFly package version resolutions. We should add a script (executed as part of the build) to ensure that each PatternFly package has exactly one version resolution.

            vszocs@redhat.com Vojtech Szocs
            vszocs@redhat.com Vojtech Szocs
            Xiyun Zhao Xiyun Zhao
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Created:
              Updated:
              Resolved: