Uploaded image for project: 'Cloud Enablement'
  1. Cloud Enablement
  2. CLOUD-3141

JBoss EAP OpenShift images needs to reflect changes of os-eap-txnrecovery that comes with module versioning by version of python

    Description

    The issue https://issues.jboss.org/browse/CLOUD-3119 changes the name of the module for txnrecovery from os-eap-txnrecovery to os-eap-txnrecovery.run with version python2 and python3. Till now the os-eap-txnrecovery was pulled by the os-eap*-launch modules. Because of this change the module can't be referenced by those modules any more as the openshift image.yaml has to define if python in version 2 or 3 is available in the base image and regarding that to choose the version.

    The repositories https://github.com/ochaloup/jboss-eap-7-openshift-image and https://github.com/ochaloup/jboss-eap-6-openshift-image need to reflect this.

      Gliffy Diagrams

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                luck3y Ken Wills
                Reporter:
                ochaloup Ondrej Chaloupka
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: