Details

    • Type: Bug
    • Status: Verified (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: EAP70 1.6.0.GA
    • Fix Version/s: EAP70 1.6.0.GA
    • Component/s: EAP7
    • Labels:
      None

      Description

      EAP7 image (1.6-8) contains openid adapters for EAP6.

      Note for examle presence of org.keycloak. keycloak-as7-adapter module.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  jdowland Jonathan Dowland
                  Reporter:
                  pdrobek Pavel Drobek
                  Tester:
                  Pavel Drobek
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: