Details

    • Type: Bug
    • Status: Verified (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: SSO71 1.2.0.GA
    • Fix Version/s: SSO71 1.2.0.GA
    • Component/s: RH-SSO
    • Labels:
      None

      Description

      Latest build of sso image (1.2-4) contains incorrect labels.

      Actual:
      org.jboss.product = eap
      org.jboss.product.eap.version = 7.0.8.GA
      org.jboss.product.version = 7.0.8.GA

      Expected:
      org.jboss.product = sso
      org.jboss.product.version = 7.1.2.GA
      org.jboss.product.openjdk.version = 1.8.0
      org.jboss.product.eap.version = 7.0.8.GA
      org.jboss.product.sso.version = 7.1.2.GA

      Another related issue is that evns PRODUCT_VERSION and JBOSS_SSO_VERSION refers to 7.1.2 without .GA. Shouldn't GA be appended to version to be consistent with other products?

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                goldmann Marek Goldmann
                Reporter:
                pdrobek Pavel Drobek
                Tester:
                Pavel Drobek
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: