Uploaded image for project: 'Application Server 7'
  1. Application Server 7
  2. AS7-4598

Security subsystem doesn't allow for the configuration of JASPI auth-module flag

    Details

      Description

      AS7 security configuration doesn't allow for the specification of the JASPI auth modules control flag. As a result, PicketBox assumes all modules are REQUIRED and the subsystem doesn't offer users a way to change that.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  sguilhen Stefan Guilhen
                  Reporter:
                  sguilhen Stefan Guilhen
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: