Uploaded image for project: 'Arquillian'
  1. Arquillian
  2. ARQ-1680

Tomcat 7 embedded adapter should be built against 7.0.52

    Details

      Description

      Tomcat 7 embedded container is built with a dependency on Tomcat 7.0.20, which was released 2011-08-11. The latest version of Tomcat is 7.0.52, and a lot of patches have been applied since 7.0.20 (see changelog). When relying on the 7.0.52 version of Tomcat 7 embedded in your project, it would be preferable to use an adapter that is built using that version, as in some (at least theoretical) corner cases, Arquillian could fail running tests in a 7.0.52 embedded container.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                tommysdk Tommy Tynjä
                Reporter:
                tommysdk Tommy Tynjä
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: