Uploaded image for project: 'AeroGear'
  1. AeroGear
  2. AEROGEAR-5273

update AFNetworking dependency of aerogear-ios to 2.x series

    XMLWordPrintable

Details

    • Feature Request
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Done
    • 1.4.0
    • 1.5.0
    • None

    Description

      Now that aerogear-ios has changed target to iOS 7, it makes sense to update the AFNetworking dependency to 2.x series which is also optimised for iOS 7.

      Attachments

        Activity

          People

            Unassigned Unassigned
            cvasilak_jira Christos Vasilakis (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: