Uploaded image for project: 'Red Hat Advanced Cluster Management'
  1. Red Hat Advanced Cluster Management
  2. ACM-9053

Update release image list to supported OCP versions in MCE 2.5/ACM 2.10 where n=15

    XMLWordPrintable

Details

    Description

      Value Statement

      For MCE 2.5 / ACM 2.10, we need to support the following versions: OCP 4.13 (n-2), 4.14, 4.15 (n ), 4.16(n+1)

      Definition of Done for Engineering Story Owner (Checklist)

      • Users can see the correct clusterimagesets of supported OCP versions for MCE 2.5 in backend and in console

      Development Complete

      • The code is complete.
      • Functionality is working.
      • Any required downstream Docker file changes are made.

      Tests Automated

      • [ ] Unit/function tests have been automated and incorporated into the
        build.
      • [ ] 100% automated unit/function test coverage for new or changed APIs.

      Secure Design

      • [ ] Security has been assessed and incorporated into your threat model.

      Multidisciplinary Teams Readiness

      Support Readiness

      • [ ] The must-gather script has been updated.

      Attachments

        Issue Links

          Activity

            People

              rhn-support-dhuynh David Huynh
              rhn-support-dhuynh David Huynh
              Ruici Hong Ruici Hong
              ACM QE Team
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: