Uploaded image for project: 'Automation Hub'
  1. Automation Hub
  2. AAH-538

Make `requires_ansible` in meta/runtime.yml mandatory for galaxy-importer

    XMLWordPrintable

Details

    Description

      If requires_ansible is not present and valid, then fail import

      Plan to release this at same time as switching to using 2.11: AAH-559

      Attachments

        Issue Links

          Activity

            People

              hhummel@redhat.com Henderson Hummel
              awcrosby5 Andrew Crosby
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: