Uploaded image for project: 'Automation Hub'
  1. Automation Hub
  2. AAH-1847

collection giving 404 for some users

    XMLWordPrintable

Details

    • False
    • Hide

      None

      Show
      None
    • False

    Description

      Description

      The latest collection from dynatrace (found here https://console.redhat.com/ansible/automation-hub/repo/published/dynatrace/oneagent_deploy) is displaying 404 for some users but not all of them. see #ansiblecontent-eng for context 7/28/2022 10:30 EST ish)

      Key Dependency Versions

      {"available_versions":

      {"v3":"v3/","pulp-v3":"pulp/api/v3/"}

      ,"server_version":"4.6.0dev","galaxy_ng_version":"4.6.0dev","galaxy_ng_commit":"origin/master:2249419","galaxy_importer_version":"0.4.5","pulp_core_version":"3.18.3","pulp_ansible_version":"0.13.0","pulp_container_version":"2.10.3"}

      Steps to Reproduce

      Navigate to the link above and see if the collection is displayed properly

      Actual Behavior

      navigate to the collection or follow direct link to it and a 404 is thrown

      Expected Behavior

      navigate to the collection and or follow direct link and collection data views are displayed correctly.

      Attachments

        Activity

          People

            awcrosby5 Andrew Crosby
            jajackso1 Jake Jackson
            Calvin Spealman Calvin Spealman
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated: